ROS offline - problem upgrading to latest version of ROS

Inspiron

Registered User
Messages
14
This may be of interest to other Windows 10 users of the ROS Offline application.

This evening I tried to upgrade the ROS Offline application from V7.1 to V8.0. I started the Offline application as normal on Windows 10 and tried to perform the upgrade.

The download appeared to work OK but when it tried to run the Upgrade, the application exited immediately without displaying any message and did not upgrade the application.

I tried it a second time with the same results.

I then shut down all other applications, did a reboot and tried the upgrade for the third time on an empty laptop. I got the same failed result.

Then I ran the ROS Offline application as an Administrator and this time the Upgrade to V8.0 worked successfully.

Note: On my first attempt I also selected an upgrade of Form 11 versions 17 and 18. These forms upgraded successfully on the first attempt. The problem seems to be just in the application upgrade process.

I have asked Revenue support to communicate this information to other Windows 10 users of the ROS Offline application.
 

Zebedee

Frequent Poster
Messages
72
Slightly different point. If you are trying to open pdfs (ie like correspondence they sent you) it won’t work if you are using Microsoft edge browser. If you then use a different browser you have to download the cert again. All a bit of a pain.
 

MontgomeryClift

Registered User
Messages
1
Thank you Inspiron! I was having the same problem until I discovered your solution. Application upgrade worked perfectly as an Administrator. Thanks again.
 
Top